Mediartists - Travelnet Artists

Technische Hilfe:

Alle Features der Präsentation funktionieren am Besten mit:
Internet Explorer 4.x oder 5.x.
Wenn es möglich ist, dann verwenden Sie einen Browser von Microsoft.
Aufgrund der technischen Weiterentwicklung der Internettechnik ist es möglich,
daß höhere Versionen des Browsers Probleme bereiten.

Die Präsentation verwendet Java-Panoramen.
Dazu muß Java auf Ihrem Browser aktiviert sein.
(Funktioniert mit Netscape 4.x, funktioniert leider nicht mehr mit Netscape 6.x.
Auf der CD finden Sie eine Kopie von Netscape 4.x, die sie installieren können)

Die Präsenz verwendet in vielen Bereichen Animationen und Kurzfilme.
Diese sind nur bei installiertem Flash-Plug-in abspielbar.
Der Flash-Player von Macromedia ist standardmäßig auf den meisten Systemen installiert.
Der Flash-Player ist als sogenanntes Plug-in für die gebräuchlichen Browser erhältlich.

Testen Sie ob Flash auf Ihrem Browser installiert ist: